Home Tube DIY Asylum

Do It Yourself (DIY) paradise for tube and SET project builders.

I'm disappointed.

"To use Visio 5.0, you must be running one of the following 32-bit Windows operating systems:

· Microsoft Windows 95
· Microsoft Windows 98
· Microsoft Windows NT 4.0 (Service Pack 2 or later is required)"

Maybe I'll put a Windows 98 system together so I can run this program.


Tre'
Have Fun and Enjoy the Music
"Still Working the Problem"


This post is made possible by the generous support of people like you and our sponsors:
  Analog Engineering Associates  


Follow Ups Full Thread
Follow Ups
  • I'm disappointed. - Tre' 11:06:44 06/15/17 (0)

FAQ

Post a Message!

Forgot Password?
Moniker (Username):
Password (Optional):
  Remember my Moniker & Password  (What's this?)    Eat Me
E-Mail (Optional):
Subject:
Message:   (Posts are subject to Content Rules)
Optional Link URL:
Optional Link Title:
Optional Image URL:
Upload Image:
E-mail Replies:  Automagically notify you when someone responds.