Home Computer Audio Asylum

Music servers and other computer based digital audio technologies.

RE: Multi-byte character display in cPlay and cMP

124.64.134.153

Thanks for the info; and I finally got it after a few trail and errors.

This is what I'd done in addition to having Asian Language added to Widows XP:

1. Save the cue sheets with Chinese characters as ANSI files. There is a warning when one tries to save files with Chinese characters to an ANSI file, but one has to just ignore it.

2. Go to Control Panel>Regional and Language Options>Advanced, and set the "Language for Non-Unicode Program" to the language one needs--in my case "Chinese (PRC)"

Then everything just works perfect.


This post is made possible by the generous support of people like you and our sponsors:
  Amplified Parts  


Follow Ups Full Thread