Home Computer Audio Asylum

Music servers and other computer based digital audio technologies.

This is real weird...think I found the issue

I went back again and reloaded a 2011-9-14 version of my os. It played well with the 256 ram. I am going to save my file deletions for last and do with copyto. So I started doing registry tweaks for Steppe 5 onward...checking play works after a reboot. I got all the way up to resetting non paged pool size to 4194304 and when I tried to run cplay it said error no ram available. I reset it back to zero and rebooted and it plays ok. Why it worked before I dont know. Maybe I never did it right, maybe I dont know what I did. Did anybody do this while using 256 ram? Should the number be different fo 256k ram?

Oh yes it should be different. I just read rick's comments wherein he had to half the number for his 512k ram. So I guess I have to use 4194304 divided by 4.



Edits: 12/21/11 12/21/11

This post is made possible by the generous support of people like you and our sponsors:
  Signature Sound   [ Signature Sound Lounge ]


Follow Ups Full Thread