Home Hi-Rez Highway

New high resolution SACD releases, players and technology.

RE: Bigger problem with Qobuz Sublime+.

OK. I have had exactly the same problem but it may depend on how you have configured the player.

You need to set the output audio device in the desktop player ( that little graphic in the play bar that looks like a TV set with a vertical arrow) to WASAPI exclusive mode for your DAC . I am assumng that you are a Windows user - if not then I am out of ammunition.

Try it and let me know . If it doesn't work we can try to progress from there. I have gone from zero success with playing hi-rez via my DAC to 100% success at all streaming rates.

Of course you also need to set " Music Playing" in your account settings to 24/192.


This post is made possible by the generous support of people like you and our sponsors:
  VH Audio  


Follow Ups Full Thread
Follow Ups

FAQ

Post a Message!

Forgot Password?
Moniker (Username):
Password (Optional):
  Remember my Moniker & Password  (What's this?)    Eat Me
E-Mail (Optional):
Subject:
Message:   (Posts are subject to Content Rules)
Optional Link URL:
Optional Link Title:
Optional Image URL:
Upload Image:
E-mail Replies:  Automagically notify you when someone responds.