Home Tubes Asylum

Questions about tubes and gear that glows. FAQ

RE: Microphonic vs Tube Pin Contact

Nothing to sorry for! Your "wordy" is a valuable knowledge to me (and I believe to others).

Taking in consideration what you wrote above, mine is definitely not microphonic. I would not dare to tap it when hot and powered on (I've heard that you can even damage the tube doing it to strong or to often) but it is not ringing from itself and outside vibration.
Moreover, I want to thank you all for insisting to check and clean pins because it seems that at least in my case that was it. Two attempts (with about 50 minutes cool down between these cycles) of powering the amp on yesterday and total silence from start! I hope it will stay like this.
What I did more (apart of cleaning) was also gently straighten out this bended pin visible on my picture (left side).

What you wrote about 30 minutes warm up and lot of "strange" noises in the time sounds also reasonable. I remember that sometimes (especially) with new production tubes my amp performs the very same way - despite what you do, you need to wait till everything is decently warm and steady. After that you have a clean sound for hours... I was just afraid that with this particular tube I've got a broken one...

Once again - thank you and regards!


This post is made possible by the generous support of people like you and our sponsors:
  Signature Sound   [ Signature Sound Lounge ]


Follow Ups Full Thread
Follow Ups

FAQ

Post a Message!

Forgot Password?
Moniker (Username):
Password (Optional):
  Remember my Moniker & Password  (What's this?)    Eat Me
E-Mail (Optional):
Subject:
Message:   (Posts are subject to Content Rules)
Optional Link URL:
Optional Link Title:
Optional Image URL:
Upload Image:
E-mail Replies:  Automagically notify you when someone responds.