Home Digital Drive

Upsamplers, DACs, jitter, shakes and analogue withdrawals, this is it.

Audio Research CD3 MKII as transport problem

Hi,
Wonder if anyone with technical knowledge can help me.
I have an Audio Research CD3 MKII, that works and sounds great as a CD player. I recently bought an Nad M51 DAC to use with my laptop and online music streaming.
I find the sound of the Nad DAC much to my liking.
I figured I would use the ARC as a transport ,connected to the M51 DAC for a while, for a change.
A CD will play for maybe 5 minutes just fine, then the 44khz display on the Nad will blink off, and sound will cut out for a millisecond and then come back on.
It does this every 3 or 4 seconds during play continuously. This happens using the AES/EBU digital output connection, and is 10 times worse using the coaxial output. Both cables are brand new, and decent quality.
I tried a Nad C515BEE CD player, and everything works and sounds fine using its digital outputs.
The ARC had a brand new laser installed about a month ago.
As mentioned before, it plays CD's using its internal Dac just fine.
Could there be a compatibility problem with the 2 devices?
Has anyone experienced anything of this sort.
Thanks,
MG16


This post is made possible by the generous support of people like you and our sponsors:
  K&K Audio / Lundahl Transformers   [ K&K Audio / Lundahl Transformers Forum ]


Topic - Audio Research CD3 MKII as transport problem - mg16 08:20:35 09/04/20 (2)

FAQ

Post a Message!

Forgot Password?
Moniker (Username):
Password (Optional):
  Remember my Moniker & Password  (What's this?)    Eat Me
E-Mail (Optional):
Subject:
Message:   (Posts are subject to Content Rules)
Optional Link URL:
Optional Link Title:
Optional Image URL:
Upload Image:
E-mail Replies:  Automagically notify you when someone responds.