Asylum Feedback/Support

Audio Asylum feedback, support and feature wish list.

Return to Asylum Feedback/Support


Message Sort: Post Order or Asylum Reverse Threaded

Authentication Required?

76.220.25.80

Posted on July 25, 2015 at 08:03:28
Ivan303
Audiophile

Posts: 34790
Location: Cadiere d'azur FRANCE - San Francisco
Joined: February 26, 2001
I get the following pop-up when I go to Inmate Systems, even when logged in:

"A username and password are being requested by http://old.audioklan.com.pl. The site says: "AKlan"



 

Hide full thread outline!
    ...
RE: Authentication Required?, posted on July 25, 2015 at 08:14:27
Rod M
Web Geek

Posts: 10449
Location: So. California
Joined: March 1, 1999
Contributor
  Since:
March 1, 1999
That popup is a standard login message from the web server at http://old.audioklan.com.pl. It is done to protect sites usually during development from users.

The only reason that you'd see that site is if someone put a link in their system description to an image or something. I couldn't find any issues, so without the specific url to a system, I can't do anything.

-Rod

 

RE: "link in their system description to an image or something"..., posted on July 25, 2015 at 12:07:30
Ivan303
Audiophile

Posts: 34790
Location: Cadiere d'azur FRANCE - San Francisco
Joined: February 26, 2001
Likely the case as one of the pictures on the page do not come up.

http://cgi.audioasylum.com/systems/5425.html

Discovered while stalking Chris from Lafayette by checking out his main system! =:-0

Wanted you to know in case it meant trouble on your site or worse, I had picked up a virus.





 

RE: "link in their system description to an image or something"..., posted on July 25, 2015 at 12:55:04
Rod M
Web Geek

Posts: 10449
Location: So. California
Joined: March 1, 1999
Contributor
  Since:
March 1, 1999
Yeah, the amp image for the Jolida is referred to that site. It's nothing to fear. You don't have a virus.

Send Chris an email to fix his image.

-Rod

 

I'll be seeing him in a couple weeks..., posted on July 25, 2015 at 13:12:39
Ivan303
Audiophile

Posts: 34790
Location: Cadiere d'azur FRANCE - San Francisco
Joined: February 26, 2001
at the California Audio Show. I'll try to remember to give him some trouble about it then. :-)



 

RE: I'll be seeing him in a couple weeks..., posted on March 17, 2016 at 15:20:18
sonicak
Audiophile

Posts: 8
Location: Alaska
Joined: May 23, 2004
Contributor
  Since:
May 23, 2004
I cannot recall my password. I renewed my membership so I thought my password was the same as what I use to login but at the bottom of the profile page it does not seem to work. I was updating my state from Alaska to Texas where I now live.

 

RE: I'll be seeing him in a couple weeks..., posted on March 17, 2016 at 17:17:41
Rod M
Web Geek

Posts: 10449
Location: So. California
Joined: March 1, 1999
Contributor
  Since:
March 1, 1999
If you can login, then your password is the same for your profile. The difference is that when you update your profile, it requires a password at the bottom of the page where you click on Update.


-Rod

 

Page processed in 0.021 seconds.