Home
AudioAsylum Trader
DIY HiFi Forum

Welcome! Need support, you got it. Or share you ideas and experiences.

For Sale Ads

FAQ / News / Events

 

Use this form to submit comments directly to the Asylum moderators for this forum. We're particularly interested in truly outstanding posts that might be added to our FAQs.

You may also use this form to provide feedback or to call attention to messages that may be in violation of our content rules.

You must login to use this feature.

Inmate Login


Login to access features only available to registered Asylum Inmates.
    By default, logging in will set a session cookie that disappears when you close your browser. Clicking on the 'Remember my Moniker & Password' below will cause a permanent 'Login Cookie' to be set.

Moniker/Username:

The Name that you picked or by default, your email.
Forgot Moniker?

 
 

Examples "Rapper", "Bob W", "joe@aol.com".

Password:    

Forgot Password?

 Remember my Moniker & Password ( What's this?)

If you don't have an Asylum Account, you can create one by clicking Here.

Our privacy policy can be reviewed by clicking Here.

Inmate Comments

From:  
Your Email:  
Subject:  

Message Comments

   

Original Message

I happen to THINK that it is caused by the wall wart

Posted by Bas Horneman on September 26, 2009 at 06:15:47:

switching supply.

Going to a decent supply might fix it. Using a 12V battery would be a good way of testing if that is really the cause. I found it more stable when I went for a battery.