Home Tubes Asylum

Questions about tubes and gear that glows. FAQ

RE: TV-7 tube tester line adjustment problem

Hi all, I borrowed a Fluke 15B digital meter and a Heathkit IT-17 tube tester from my friend, and did some tests.

(1) 5Y3 and 83 rectifiers are all tested good, so no problem with the tubes.

(2) The resistors are tested good (R124 = 245k Ω, R123 = 1k Ω, and R125 = 1k Ω), but there is a small blue resistor (= 2k Ω) bringing my attention (please see photo1, red circle), as based on the maintenance document (page10, Figure 6), this 2k Ω resistor should not be in line voltage test circuit (by the way, my tester is TV-7/U, not the later models: TV-7B/U or TV-7D/U).

(3) C103 is being replaced by a VISHAY 100uF / 25V capacitor (please see photo2), and the test reading I got for this VISHAY capacitor is: capacity = 2.5 10 nF (far less than 100uF), resistance = 258.4 Ω.

Does this suggest that the problem lies with the filter capacitor (C103)? Also, I am concerning about that small blue 2k Ω resistor in line test circuit should I remove it?

Many thanks,



Edits: 07/07/12

This post is made possible by the generous support of people like you and our sponsors:
  Upscale Audio  


Follow Ups Full Thread
Follow Ups

FAQ

Post a Message!

Forgot Password?
Moniker (Username):
Password (Optional):
  Remember my Moniker & Password  (What's this?)    Eat Me
E-Mail (Optional):
Subject:
Message:   (Posts are subject to Content Rules)
Optional Link URL:
Optional Link Title:
Optional Image URL:
Upload Image:
E-mail Replies:  Automagically notify you when someone responds.